Blog Archives

0-day Vulnerability in all Versions of Internet Explorer

There is a vulnerability in Internet Explorer via the Flash system.  Flash is built into IE 9, 10 and 11.  Previous versions required a separate install. The bug could allow an attacker to execute code on your computer. More information

Tagged with: , , ,
Posted in exploit, Internet Explorer